PT-2018-17324
CVE-2018-6049
·
Published
2018-01-24
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 64.0.3282.119
Description
The issue concerns an incorrect security UI in permissions prompts, allowing a remote attacker to spoof the origin to which permission is granted. This can be achieved via a crafted HTML page. The estimated number of potentially affected devices worldwide is not specified.
Recommendations
For Google Chrome versions prior to 64.0.3282.119, update to version 64.0.3282.119 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾