PT-2018-17399
CVE-2018-6194
·
Published
2018-01-30
·
Updated
2018-02-14
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wp-splashing-images versions prior to 2.1.1
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
search parameter to "wp-admin/upload.php".Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾