PT-2018-17427

CVE-2018-6231

·

Published

2018-02-28

·

Updated

2019-10-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Trend Micro Smart Protection Server versions 3.3 and below
Description A server auth command injection authentication bypass issue could allow remote attackers to escalate privileges on vulnerable installations.
Recommendations For versions 3.3 and below, update to a version above 3.3 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-18-218
Found an issue in the description? Have something to add? Feel free to write us 👾