PT-2018-17472
CVE-2018-6317
·
Published
2018-02-02
·
Updated
2018-02-15
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Claymore Dual Miner versions 10.5 and earlier
Description
The remote management interface is vulnerable to an unauthenticated format string issue, allowing remote attackers to read memory or cause a denial of service.
Recommendations
For Claymore Dual Miner versions 10.5 and earlier, update to a version later than 10.5 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾