PT-2018-17514

CVE-2018-6374

·

Published

2018-01-31

·

Updated

2018-02-24

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Pulse Secure Desktop Linux clients versions prior to PULSE5.2R9.2 Pulse Secure Desktop Linux clients versions 5.3.x prior to PULSE5.3R4.2
Description The issue concerns the GUI component, also known as PulseUI, which does not perform strict SSL Certificate Validation. This lack of validation can lead to the manipulation of the Pulse Connection set.
Recommendations For Pulse Secure Desktop Linux clients versions prior to PULSE5.2R9.2, update to version PULSE5.2R9.2 or later. For Pulse Secure Desktop Linux clients versions 5.3.x prior to PULSE5.3R4.2, update to version PULSE5.3R4.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾