PT-2018-17527

CVE-2018-6392

·

Published

2018-01-29

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 3.4.2
Description The issue allows remote attackers to cause a denial of service via a crafted MP4 file. This is due to an out-of-array access in the filter slice function.
Recommendations For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2018-1929
DLA-1740-1
DSA-4249-1
MGASA-2018-0319
OPENSUSE-SU-2018:0470-1
OPENSUSE-SU-2018:0476-1
OPENSUSE-SU-2024:10754-1
Found an issue in the description? Have something to add? Feel free to write us 👾