PT-2018-17600

CVE-2018-6511

·

Published

2018-05-08

·

Updated

2022-04-12

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions prior to 2017.3.6
Description A cross-site scripting issue allows a user to inject scripts into the Puppet Enterprise Console.
Recommendations For versions prior to 2017.3.6, update to version 2017.3.6 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾