PT-2018-17613
CVE-2018-6525
·
Published
2018-02-02
·
Updated
2018-02-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
nProtect AVS V4.0 version 4.0.0 before 4.0.0.39, can be simplified to:
nProtect AVS V4.0 versions prior to 4.0.0.39
Description
The issue allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x220458 in the driver file TKFsAv.SYS.
Recommendations
For nProtect AVS V4.0 versions prior to 4.0.0.39, update to version 4.0.0.39 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾