PT-2018-17767
CVE-2018-6834
·
Published
2018-02-08
·
Updated
2018-02-26
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Etherpad Lite versions prior to 1.6.3
Description
The issue is related to a security problem in the static/js/pad utils.js file. It allows for XSS via the window.location.href.
Recommendations
For versions prior to 1.6.3, update to version 1.6.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾