PT-2018-17877
CVE-2018-7059
·
Published
2018-08-06
·
Updated
2018-10-18
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Aruba ClearPass versions prior to 6.6.9
Description
The issue affects the API that coordinates cluster actions, allowing an authenticated user with the
mon permission to potentially obtain cluster credentials. This could lead to privilege escalation. The vulnerability is specific to users authenticated with the mon permission.Recommendations
For versions prior to 6.6.9, update to version 6.6.9 or later to resolve the issue. As a temporary workaround, consider restricting the
mon permission to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾