PT-2018-17878
CVE-2018-7060
·
Published
2018-08-06
·
Updated
2018-10-10
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Aruba ClearPass versions 6.6.x prior to 6.6.9
Aruba ClearPass versions 6.7.x prior to 6.7.1
Description
The issue allows for CSRF attacks against authenticated users. An attacker could manipulate an authenticated user into performing actions on the web administrative interface.
Recommendations
For Aruba ClearPass versions 6.6.x prior to 6.6.9, update to version 6.6.9 or later.
For Aruba ClearPass versions 6.7.x prior to 6.7.1, update to version 6.7.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾