PT-2018-17981
CVE-2018-7260
·
Published
2018-02-21
·
Updated
2024-06-15
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions prior to 4.7.8
ALT Linux (affected versions not specified)
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For phpMyAdmin versions prior to 4.7.8, update to version 4.7.8 or later to resolve the issue.
For ALT Linux, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾