PT-2018-17996
CVE-2018-7280
·
Published
2018-02-21
·
Updated
2018-03-05
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ninja Forms plugin versions prior to 3.2.14
Description
The issue is related to a cross-site scripting (XSS) problem.
Recommendations
For versions prior to 3.2.14, update to version 3.2.14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾