PT-2018-18003
CVE-2018-7290
·
Published
2018-03-09
·
Updated
2018-03-27
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tiki versions prior to 12.13
Tiki versions prior to 15.6
Tiki versions prior to 17.2
Tiki versions prior to 18.1
Description
Cross Site Scripting (XSS) issue exists.
Recommendations
For versions prior to 12.13, update to version 12.13 or later.
For versions prior to 15.6, update to version 15.6 or later.
For versions prior to 17.2, update to version 17.2 or later.
For versions prior to 18.1, update to version 18.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾