PT-2018-18063

CVE-2018-7427

·

Published

2018-10-23

·

Updated

2018-12-10

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions 6.0.x through 6.0.13 Splunk Enterprise versions 6.1.x through 6.1.12 Splunk Enterprise versions 6.2.x through 6.2.13 Splunk Enterprise versions 6.3.x through 6.3.9 Splunk Enterprise versions 6.4.x through 6.4.6 Splunk Enterprise versions 6.5.x through 6.5.2 Splunk Light versions prior to 6.6.0
Description A cross-site scripting (XSS) issue in Splunk Web allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Splunk Enterprise versions 6.0.x through 6.0.13, update to version 6.0.14 or later. For Splunk Enterprise versions 6.1.x through 6.1.12, update to version 6.1.13 or later. For Splunk Enterprise versions 6.2.x through 6.2.13, update to version 6.2.14 or later. For Splunk Enterprise versions 6.3.x through 6.3.9, update to version 6.3.10 or later. For Splunk Enterprise versions 6.4.x through 6.4.6, update to version 6.4.7 or later. For Splunk Enterprise versions 6.5.x through 6.5.2, update to version 6.5.3 or later. For Splunk Light versions prior to 6.6.0, update to version 6.6.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾