PT-2018-18064
CVE-2018-7429
·
Published
2018-10-23
·
Updated
2018-12-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.2.x through 6.2.13
Splunk Enterprise versions 6.3.x through 6.3.10
Splunk Enterprise versions 6.4.x through 6.4.7
Splunk Light versions prior to 6.5.0
Description
The issue allows remote attackers to cause a denial of service via a malformed HTTP request.
Recommendations
For Splunk Enterprise versions 6.2.x through 6.2.13, update to version 6.2.14 or later.
For Splunk Enterprise versions 6.3.x through 6.3.10, update to version 6.3.11 or later.
For Splunk Enterprise versions 6.4.x through 6.4.7, update to version 6.4.8 or later.
For Splunk Light versions prior to 6.5.0, update to version 6.5.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾