PT-2018-18067
CVE-2018-7433
·
Published
2018-03-02
·
Updated
2018-03-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
iThemes Security plugin versions prior to 6.9.1
Description
The issue is related to improper data escaping for the logs page, which could potentially lead to security problems.
Recommendations
For versions prior to 6.9.1, update to version 6.9.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾