PT-2018-18181

CVE-2018-7644

·

Published

2018-03-02

·

Updated

2022-05-13

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions SimpleSAMLphp versions prior to 1.15.3
Description The issue allows a remote attacker to construct a crafted SAML assertion that would pass as cryptographically valid, enabling them to impersonate a user from an Identity Provider. This is due to incorrect signature verification on SAML assertions.
Recommendations For versions prior to 1.15.3, update to version 1.15.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-923W-2XV2-7PR8
DLA-1298-1
DSA-4127-1
Found an issue in the description? Have something to add? Feel free to write us 👾