PT-2018-18268
CVE-2018-7771
·
Published
2018-07-03
·
Updated
2018-08-28
Description by
CVSS 3.1
8.0
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Schneider Electric U.motion Builder versions prior to 1.3.4
Description:
The issue exists within the processing of editscript.php, allowing a directory traversal vulnerability. This enables a caller with standard user privileges to write arbitrary php files anywhere in the web service directory tree.
Recommendations:
For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the editscript.php file to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾