PT-2018-18283
CVE-2018-7787
·
Published
2018-07-03
·
Updated
2018-08-28
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Schneider Electric U.motion Builder versions prior to 1.3.4
Description:
The issue is caused by improper validation of input of the
context parameter in an HTTP GET request.Recommendations:
For versions prior to 1.3.4, update to version 1.3.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾