PT-2018-18336

CVE-2018-7937

·

Published

2018-09-04

·

Updated

2019-10-03

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Huawei HiRouter-CD20-10 versions prior to 1.9.6 Huawei WS5200-10 versions prior to 1.9.6
Description: The issue is caused by insufficient plug-in verification, allowing an attacker to tamper with a legitimate plug-in and create a malicious one. This could trick users into installing the malicious plug-in, potentially granting the attacker root permission and full control over the device.
Recommendations: For Huawei HiRouter-CD20-10 versions prior to 1.9.6, update to version 1.9.6 or later to resolve the issue. For Huawei WS5200-10 versions prior to 1.9.6, update to version 1.9.6 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾