PT-2018-18386

CVE-2018-8021

·

Published

2018-11-07

·

Updated

2019-01-30

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Superset versions prior to 0.23
Description: The issue is related to the use of an unsafe load method from the pickle library to deserialize data, which can lead to possible remote code execution.
Recommendations: For versions prior to 0.23, update to version 0.23 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-VXP9-WV2F-WQMW
PYSEC-2018-74
Found an issue in the description? Have something to add? Feel free to write us 👾