PT-2018-18392

CVE-2018-8027

·

Published

2018-07-31

·

Updated

2019-05-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Apache Camel versions 2.20.0 through 2.20.3 Apache Camel version 2.21.0
Description: The issue concerns an XXE vulnerability in the XSD validation processor of the Apache Camel Core.
Recommendations: For Apache Camel versions 2.20.0 through 2.20.3, update to a version outside of this range to resolve the issue. For Apache Camel version 2.21.0, update to a version later than 2.21.0 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-8VFM-4388-6RPC
Found an issue in the description? Have something to add? Feel free to write us 👾