PT-2018-18393

CVE-2018-8028

·

Published

2018-08-23

·

Updated

2022-05-13

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Apache Sentry versions prior to 2.0.1
Description: The issue allows an authenticated user to execute ALTER TABLE EXCHANGE PARTITIONS without proper authorization. This can lead to unauthorized access to partitioned data in a Sentry protected table and potentially allow an attacker to remove data from the table.
Recommendations: For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
GHSA-6XHJ-P29V-82J8
Found an issue in the description? Have something to add? Feel free to write us 👾