PT-2018-18676
CVE-2018-8866
·
Published
2018-05-09
·
Updated
2019-10-03
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Vecna VGo Robot versions prior to 3.0.3.52164
Description
An issue exists where an attacker on an adjacent network could perform command injection.
Recommendations
For versions prior to 3.0.3.52164, update to version 3.0.3.52164 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾