PT-2018-18725

CVE-2018-8927

·

Published

2018-06-14

·

Updated

2021-05-12

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Synology Calendar versions prior to 2.1.2-0511
Description The issue is related to improper authorization, allowing remote authenticated users to create arbitrary events. This can be achieved via the cal id or original cal id parameters.
Recommendations For versions prior to 2.1.2-0511, update to version 2.1.2-0511 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾