PT-2018-18736
CVE-2018-8953
·
Published
2018-04-11
·
Updated
2018-05-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CA Workload Automation AE versions prior to r11.3.6 SP7
Description
The issue allows remote attackers to perform SQL injection via a crafted HTTP request.
Recommendations
For versions prior to r11.3.6 SP7, update to version r11.3.6 SP7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾