PT-2018-18798
CVE-2018-9036
·
Published
2018-06-20
·
Updated
2018-08-10
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CheckSec Canopy versions prior to 3.0.7
Description
The issue allows for stored XSS attacks via the Login Page Disclaimer, enabling low-privileged users to target higher-privileged users.
Recommendations
For versions prior to 3.0.7, update to version 3.0.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾