PT-2018-18825

CVE-2018-9064

·

Published

2018-07-30

·

Updated

2019-10-03

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Lenovo xClarity Administrator versions prior to 2.1.0
Description The issue allows an authenticated LXCA user to exploit a web API debug call, potentially retrieving the credentials for the System Manager user.
Recommendations For versions prior to 2.1.0, update to version 2.1.0 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾