PT-2018-18927

CVE-2018-9244

·

Published

2018-04-05

·

Updated

2019-02-27

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GitLab Community and Enterprise Editions versions 9.2 up to 10.4
Description The issue arises from a lack of input validation in the milestones component, specifically in the data-milestone-id variable of the milestone dropdown feature, leading to cross-site scripting (XSS).
Recommendations For versions 9.2 up to 10.4, update to version 10.6.3, 10.5.7, or 10.4.7 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾