PT-2018-18982
CVE-2018-9325
·
Published
2018-04-07
·
Updated
2018-05-11
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Etherpad versions 1.5.x through 1.6.3
Description
The issue allows an attacker to export all existing pads of an instance without knowledge of pad names.
Recommendations
For versions 1.5.x through 1.6.3, update to version 1.6.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾