PT-2018-18984
CVE-2018-9327
·
Published
2018-04-07
·
Updated
2018-05-11
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Etherpad versions 1.5.x through 1.6.3
Description
The issue allows an attacker to execute arbitrary code on the server, but only if the instance is configured to use a document database such as DirtyDB, CouchDB, MongoDB, or RethinkDB.
Recommendations
For versions 1.5.x through 1.6.3, update to version 1.6.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾