PT-2018-18991
CVE-2018-9336
·
Published
2018-05-01
·
Updated
2024-06-15
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OpenVPN versions 2.4.0 through 2.4.5
Description
The issue allows a local attacker to cause a double-free of memory by sending a malformed request to the interactive service, potentially leading to a denial-of-service through memory corruption or possibly having unspecified other impact, including privilege escalation.
Recommendations
For OpenVPN versions 2.4.0 through 2.4.5, update to version 2.4.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾