PT-2018-18992

CVE-2018-9337

·

Published

2018-06-29

·

Updated

2020-02-17

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PAN-OS versions 6.1.20 and earlier PAN-OS versions 7.1.17 and earlier PAN-OS versions 8.0.10 and earlier PAN-OS versions 8.1.1 and earlier
Description A Cross-Site Scripting (XSS) issue exists in the PAN-OS web interface administration page, allowing an attacker to inject arbitrary JavaScript or HTML. Successful exploitation of this issue may allow an attacker to inject arbitrary JavaScript or HTML. An attacker would need to successfully authenticate prior to exploiting this issue.
Recommendations For PAN-OS versions 6.1.20 and earlier, update to a version later than 6.1.20 to resolve the issue. For PAN-OS versions 7.1.17 and earlier, update to a version later than 7.1.17 to resolve the issue. For PAN-OS versions 8.0.10 and earlier, update to a version later than 8.0.10 to resolve the issue. For PAN-OS versions 8.1.1 and earlier, update to a version later than 8.1.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾