PT-2018-2056
CVE-2018-18338
·
Published
2018-09-29
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 71.0.3578.80
Description
The issue is caused by the incorrect, thread-unsafe use of SkImage in Canvas, which can lead to heap corruption. A remote attacker can potentially exploit this issue via a crafted HTML page, allowing them to cause buffer overflow.
Recommendations
For versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾