PT-2018-2213
CVE-2018-1064
·
Published
2018-03-14
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
libvirt versions prior to 4.2.0-rc1
Description
The issue is related to a resource exhaustion problem due to an incomplete fix that affects QEMU monitor and is also triggered via QEMU guest agent. It is associated with an error that leads to excessive memory consumption when handling a large stream of QEMU data. This could allow a remote attacker to cause a denial of service.
Recommendations
For libvirt versions prior to 4.2.0-rc1, update to version 4.2.0-rc1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾