PT-2018-2492
CVE-2018-19326
·
Published
2018-11-17
·
Updated
2018-12-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Zyxel VMG1312-B10D versions prior to 5.13(AAXA.8)C0
Description
The issue is related to insufficient checks on directory path names, allowing a remote attacker to access restricted information using a specially crafted URL request containing
../ sequences. This can potentially lead to reading sensitive files, such as /etc/passwd.Recommendations
For versions prior to 5.13(AAXA.8)C0, update to version 5.13(AAXA.8)C0 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected directory traversal functionality until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾