PT-2018-2545
CVE-2018-18359
·
Published
2018-11-22
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 71.0.3578.80
Description
The issue is related to the incorrect handling of Reflect.construct in V8, which allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. This could enable the attacker to gain unauthorized access to information.
Recommendations
For versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾