PT-2018-2576
CVE-2019-5773
·
Published
2018-12-24
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 72.0.3626.81
Description
The issue is related to insufficient origin validation in the IndexedDB component of Google Chrome, which can be exploited by a remote attacker who has compromised the renderer process. This can allow the attacker to bypass the same origin policy via a crafted HTML page, potentially leading to unauthorized access to protected information.
Recommendations
For versions prior to 72.0.3626.81, update to version 72.0.3626.81 or later to resolve the issue. As a temporary workaround, consider restricting access to the IndexedDB component until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾