PT-2018-2649
CVE-2018-18354
·
Published
2018-12-04
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 71.0.3578.80
Description
The issue is related to insufficient validation of external protocols in Shell Integration, allowing a remote attacker to launch external programs via a crafted HTML page. This can be achieved by exploiting the vulnerability with a specially designed HTML page.
Recommendations
For versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue. As a temporary workaround, consider restricting access to external protocols in Shell Integration to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾