PT-2018-3179
CVE-2018-1303
·
Published
2018-03-21
·
Updated
2026-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Apache HTTP Server versions prior to 2.4.30
Description
A specially crafted HTTP request header could crash the Apache HTTP Server due to an out of bound read while preparing data to be cached in shared memory. This could be used as a Denial of Service attack against users of mod cache socache. The issue is considered low risk since mod cache socache is not widely used, and mod cache disk is not affected.
Recommendations
For versions prior to 2.4.30, update to version 2.4.30 or later to resolve the issue.
As a temporary workaround, consider disabling the mod cache socache module until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾