PT-2018-3252
CVE-2018-6139
·
Published
2018-05-29
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 67.0.3396.62
Description
The issue is related to insufficient input validation in the chrome.debugger API (DevTools) of Google Chrome, allowing a remote attacker to convince a user to install a malicious extension. This could enable the attacker to execute arbitrary code via a crafted Chrome Extension.
Recommendations
For versions prior to 67.0.3396.62, update to version 67.0.3396.62 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to trusted sources and avoiding the use of the chrome.debugger API until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾