PT-2018-3256
CVE-2018-6144
·
Published
2018-05-29
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 67.0.3396.62
Description
The issue is related to an off-by-one error in the PDFium component of Google Chrome, which could allow a remote attacker to perform an out-of-bounds memory write using a specially crafted PDF file. This could potentially lead to arbitrary code execution.
Recommendations
For Google Chrome versions prior to 67.0.3396.62, update to version 67.0.3396.62 or later to resolve the issue. As a temporary workaround, consider avoiding the use of PDF files from untrusted sources until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾