PT-2018-3406
CVE-2018-17478
·
Published
2018-11-09
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 70.0.3538.102
Description:
The issue is related to incorrect array position calculations in the V8 browser kernel of Google Chrome. This could allow a remote attacker to exploit object corruption via a crafted HTML page, potentially leading to unauthorized access to confidential data, disruption of data integrity, and denial of service.
Recommendations:
For versions prior to 70.0.3538.102, update to version 70.0.3538.102 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾