PT-2018-3418

CVE-2018-12131

·

Published

2018-10-10

·

Updated

2019-10-25

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Intel NVMe versions prior to 4.0.0.1007 Intel RSTe versions prior to 4.7.0.2083
Description: The issue is related to errors in managing privileges in the driver pack installers for Intel NVMe and Intel RSTe. This may allow an authenticated user to potentially escalate privileges via local access. Exploitation of the issue could enable an attacker to increase their privileges.
Recommendations: For Intel NVMe versions prior to 4.0.0.1007, update to version 4.0.0.1007 or later. For Intel RSTe versions prior to 4.7.0.2083, update to version 4.7.0.2083 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾