PT-2018-3685
CVE-2018-1106
·
Published
2018-04-23
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
PackageKit versions prior to 1.1.10
Description
The issue is related to insufficient authentication in PackageKit, allowing a local attacker to bypass authentication and install signed packages without administrator privileges. This can be exploited to install vulnerable packages, potentially leading to further system compromise.
Recommendations
For versions prior to 1.1.10, update to version 1.1.10 or later to resolve the issue. As a temporary workaround, consider restricting package installation privileges to prevent unauthorized package installs until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾