PT-2018-3741

CVE-2018-5161

·

Published

2018-05-18

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Thunderbird ESR versions prior to 52.8 Thunderbird versions prior to 52.8
Description The issue arises due to insufficient input validation, allowing a remote attacker to cause a denial of service by sending crafted message headers, which can cause the Thunderbird process to hang.
Recommendations For Thunderbird ESR versions prior to 52.8, update to version 52.8 or later. For Thunderbird versions prior to 52.8, update to version 52.8 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2018-1753
CESA-2018_1725
CESA-2018_1726
DLA-1382-1
DSA-4209-1
MGASA-2018-0261
OPENSUSE-SU-2018_1361-1
OPENSUSE-SU-2024:10601-1
RHSA-2018:1725
RHSA-2018_1725
RHSA-2018:1726
RHSA-2018_1726
USN-3660-1
Found an issue in the description? Have something to add? Feel free to write us 👾