PT-2018-4035
CVE-2011-4069
·
Published
2018-02-01
·
Updated
2018-02-21
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PacketFence versions prior to 3.0.2
Description
The issue allows remote attackers to conduct LDAP injection attacks, which can lead to authentication bypass via a crafted
username. This is related to the html/admin/login.php file.Recommendations
For versions prior to 3.0.2, update to version 3.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
html/admin/login.php file until the update is applied. Found an issue in the description? Have something to add? Feel free to write us 👾