PT-2018-4103

CVE-2013-4891

·

Published

2018-02-21

·

Updated

2018-03-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions CodeIgniter versions prior to 2.1.4
Description The issue allows remote attackers to bypass an intended protection mechanism and conduct cross-site scripting (XSS) attacks via an unclosed HTML tag. This occurs due to a flaw in the xss clean function.
Recommendations For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾