PT-2018-4166
CVE-2014-1215
·
Published
2018-03-20
·
Updated
2018-10-09
Description by
CVSS 2.0
4.6
MediumMetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Core FTP Server versions prior to 1.2 build 508
Description
The issue is related to multiple buffer overflows that can be exploited by local users to gain privileges. This is achieved through vectors related to reading data from config.dat and the Windows Registry.
Recommendations
For versions prior to 1.2 build 508, update to version 1.2 build 508 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾